New Firewall Vulnerabilities Identified – Are You Patched?

Posted by Scott Stevens on August 31, 2016 at 11:30 AM


Previously unknown vulnerabilities of Cisco and Fortinet firewalls were recently announced that could allow hackers to execute code or to reload firewall devices that are not running up-to-date firmware. Products affected by these threats include the Cisco Adaptive Security Appliance (ASA firewall), Firepower Security Modules, and Firewall Services Modules; as well as Fortinet devices running the 4.X version of FortiOS.

Cisco began releasing firmware patches on August 24 and recommends that ASA firewalls be updated to the latest 9.X version to protect against these threats. Please visit the Cisco web site or contact your firewall provider to obtain the necessary update. Fortinet has announced that the flaw was patched in 2012, but requires that FortiGate devices are running 5.X versions of ForitOS. 



Download our FREE Security Checklist and make sure your business is safe:

Free Data Security Checklist

Topics: Security